Coupure forum le 24 juin

Pour poser vos questions sur l'utilisation du forum et faire vos tests de signatures, d'avatars, d'images

Modérateur : Equipe CondorSim

Règles du forum


Rappels : (1) Pensez à effectuer une recherche et parcourez les forums de support, la réponse à votre question a de grandes chances d'avoir déjà été donnée. (2) Postez dans le bon forum de support suivant la nature du problème. (3) Soyez explicites dans le titre de votre message. (4) Détaillez votre problème et donnez un maximum d'information. (5) Par politesse, informez ceux qui vous aident de l'issue du problème. Cela permet aussi aux administrateurs de clôturer les demandes résolues.
Répondre
Avatar du membre
andreverhaeghe
Messages : 62
Enregistré le : sam. 26 févr. 2011, 20:31
Pays (Country) : Belgique
Localisation : Sambreville

acces forum

Message par andreverhaeghe » ven. 11 juil. 2014, 19:43

Pour ma part, j'observe un autre aspect de votre problème;
je ne parviens pas à me connecter avec Mozzilla mais me connecte avec Opera

c'est ce qui s'est passé ce soir à 19h41
adresse:
Votre adresse IP est :

Son nom d'hôte associé :

Port Utilisé :

Adresse IP du Proxy :


voilà encore un peu d'eau trouble au moulin de l'informatique :D



phénomène confirmé ce matin 12/07 07h45


Votre adresse IP est : [ Informations complètes içi ]

Son nom d'hôte associé :

Port Utilisé :

Adresse IP du Proxy :
Image

Avatar du membre
Marc
Administrateur
Messages : 1272
Enregistré le : lun. 29 déc. 2008, 08:58
Pays (Country) : Belgique
CN : BLA
Club de vol à voile : condorsim.fr
Localisation : Nassogne
Contact :

Message par Marc » sam. 12 juil. 2014, 07:57

Bonjour,

Ce matin, 7H52 impossibilité de connexion, avec IP

Ok après disconnect/connect

A 10H08, accès impossible avec IP =

Ok après disconnect/connect à 2 reprises

A 12H53, accès impossible avec IP =

Ok après disconnect/connect

Marc
Marc

Avatar du membre
Marc
Administrateur
Messages : 1272
Enregistré le : lun. 29 déc. 2008, 08:58
Pays (Country) : Belgique
CN : BLA
Club de vol à voile : condorsim.fr
Localisation : Nassogne
Contact :

Message par Marc » dim. 13 juil. 2014, 09:50

Bonjour,

Ce matin à 09H47, connexion impossible à partir de

Marc
Marc

Avatar du membre
canastel9g
Administrateur
Messages : 1967
Enregistré le : lun. 22 oct. 2007, 13:35
Pays (Country) : France
CN : GJ
Club de vol à voile : Condorsim.fr
Localisation : Agen 47

Message par canastel9g » dim. 13 juil. 2014, 10:26

Plus de connexion depuis hier 16h50
Image

TONY
Membre Fondateur
Messages : 6481
Enregistré le : ven. 17 mars 2006, 21:17
Pays (Country) : France
CN : AT
Club de vol à voile : CondorSim.fr
Localisation : Paris
Contact :

Message par TONY » lun. 14 juil. 2014, 11:45

Vu vos retours.

Attendons le passage de l'hébergeur.
Image

Avatar du membre
fabrice
Légende Vivante des Forums
Messages : 1149
Enregistré le : lun. 13 avr. 2009, 05:56
Pays (Country) : france
CN : VO
Club de vol à voile : cherence condorsim.fr
Localisation : ROUEN
Contact :

Message par fabrice » lun. 14 juil. 2014, 13:16

Bonjour,

je sais que cela ne va peut être pas aidé, mais je ne rencontre aucun problème.


je n'ai jamais rencontré un seul problème de connexion depuis le 24 juin.

cordialement Fabrice cn VO
ImageImage
[url=http://www.condor-club.eu/comp/show/204/?id=153]Image

la liberté, c'est tout simplement une balade sous les nuages avec les copains de condor

Avatar du membre
Memphis
Modérateur
Messages : 1224
Enregistré le : jeu. 26 nov. 2009, 20:14
Pays (Country) : France
CN : DGL
Club de vol à voile : Condorsim.fr
Localisation : Châteauroux

Message par Memphis » lun. 14 juil. 2014, 13:38

Bonjour.
Pour ce qui me concerne,2 exemples le même jour.
Je reprécise que lorsque je passe par mon tel portable, je n' ai pas ce problème qui est quasi quotidien avec ma box.

Je ne sais pas s' il y a un rapport, mais je constate que maintenant lorsque j' arrive sur Condorsim, il y a un délai d' attente d' environ 1 mn ou 2 avant de voir les serveurs et TS sur le forum.

Ne risque t on pas un piratage à mettre nos IP à la vue de tous ?
ImageImage

Pluvio-anémomètre: instrument permettant de ne pas confondre vitesse et précipitation :mrgreen:

TONY
Membre Fondateur
Messages : 6481
Enregistré le : ven. 17 mars 2006, 21:17
Pays (Country) : France
CN : AT
Club de vol à voile : CondorSim.fr
Localisation : Paris
Contact :

Message par TONY » lun. 14 juil. 2014, 14:01

J'y ai pensé Memphis, mais d'une part ce sont des IP "publiques" et d'autre part, il faut être inscrit au forum pour lire ce topic. Enfin, l'hébergeur qui connaît son métier, notamment sur la sécurité, n'aurait pas fait cette demande s'il y avait un risque. Mais je le laisse répondre à son prochain passage.
Image

phpBB-Services
Hébergeur Site et Forum
Messages : 7
Enregistré le : lun. 17 sept. 2007, 22:55
Localisation : L'hébergement et l'assistance de votre forum en toute tranquilité
Contact :

Message par phpBB-Services » mar. 15 juil. 2014, 00:58

Re Bonsoir,

Vos adresses étant dynamiques, aucun soucis de sécurité potentiels. D'ailleurs je vais éditer vos messages pour supprimer les informations qui ne servent maintenant plus à rien.

Nous avons enfin localiser le soucis. Un script utilisé par condorsim.fr est à l'origine des banissements temporaires que vous subissez.

Nous remontons l'information à TONY (notre contact) et vous tenons au au courant.

Merci pour vos retours ;)

TONY
Membre Fondateur
Messages : 6481
Enregistré le : ven. 17 mars 2006, 21:17
Pays (Country) : France
CN : AT
Club de vol à voile : CondorSim.fr
Localisation : Paris
Contact :

Message par TONY » mar. 15 juil. 2014, 01:33

Merci phpBB-Services.

Aux membres de CondorSim : le script en question est celui de la server list affiché sur la page d'accueil du forum. Je le précise car tel que je connais certains, ils pourraient penser "qu'un script spécial" a été mis en place pour empêcher l'accès au forum :roll:

Pour faire court et simple : le script de la serverlist est incompatible avec les nouveaux systèmes de sécurité de notre hébergement et fait que certains membres, avec certains navigateurs, dans certaines conditions, sont techniquement assimilés à des robots nuisibles.

En liaison avec phpBB-Services, les personnes techniques de l'équipe Condorsim vont donc se pencher sur le code de la serverlist pour le corriger, .
Image

Avatar du membre
Marc
Administrateur
Messages : 1272
Enregistré le : lun. 29 déc. 2008, 08:58
Pays (Country) : Belgique
CN : BLA
Club de vol à voile : condorsim.fr
Localisation : Nassogne
Contact :

Message par Marc » mar. 15 juil. 2014, 06:44

Bonjour à tous

et merci pour l'info.

Un problème identifié est déjà en grande partie résolu. :bravo:
Je suppose que nous n'avons plus à signaler ici les problèmes rencontrés ?

Marc
Marc

TONY
Membre Fondateur
Messages : 6481
Enregistré le : ven. 17 mars 2006, 21:17
Pays (Country) : France
CN : AT
Club de vol à voile : CondorSim.fr
Localisation : Paris
Contact :

Message par TONY » mar. 15 juil. 2014, 07:46

Marc Blanjean a écrit : Je suppose que nous n'avons plus à signaler ici les problèmes rencontrés ?
Non en effet, ce serait inutile avant que les corrections soient faites.
Image

Avatar du membre
canastel9g
Administrateur
Messages : 1967
Enregistré le : lun. 22 oct. 2007, 13:35
Pays (Country) : France
CN : GJ
Club de vol à voile : Condorsim.fr
Localisation : Agen 47

Message par canastel9g » mar. 15 juil. 2014, 10:19

J'avais remarqué que tout allait bien après reconnexion de la box jusqu’à l'entrée à 17h30 sur le serveur...
Ni connaissant pas grand chose je n'en avait rien dit. :oops:
Merci.
Image

TONY
Membre Fondateur
Messages : 6481
Enregistré le : ven. 17 mars 2006, 21:17
Pays (Country) : France
CN : AT
Club de vol à voile : CondorSim.fr
Localisation : Paris
Contact :

Message par TONY » mar. 15 juil. 2014, 17:13

Ceux qui rencontrent le problème : essayez de ne plus utiliser la CondorServerList_JP.
Image

Avatar du membre
Goofy
Légende Vivante des Forums
Messages : 1949
Enregistré le : sam. 01 sept. 2007, 04:27
Pays (Country) : France
CN : JP1
Localisation : (05) - Près de Gap-Tallard (LFNA)
Contact :

Message par Goofy » jeu. 17 juil. 2014, 22:16

Bonjour à tous :)

phpBB-Services, l'hébergeur de notre forum, ayant mis en place récemment de nouvelles règles de sécurité anti-robots sur le forum, vous ne devez plus utiliser la version 3.7 du programme CondorServerList_JP. En utilisant la version 3.7, les nouveaux filtres de sécurité considèrent votre ordinateur comme un bots et vous êtes alors banni de Condorsim.fr pour une durée de 1 à 2 heures après chaque utilisation de la version 3.7...

La nouvelle version 3.8 du programme CondorServerList_JP apporte la solution, en accord avec phpBB-Services hébergeant le forum Condorsim.fr.
Vous pourrez alors utiliser sans soucis et conjointement le programme CondorServerList_JP ( version 3.8 ) et le forum, sans aucun soucis.

:arrow: Veuillez télécharger, installer et utiliser cette nouvelle version 3.8 téléchargeable *** ici*** .

Avatar du membre
Falke
Pilote assidu des Forums
Messages : 313
Enregistré le : mar. 18 déc. 2007, 16:46
Pays (Country) : France
CN : GP2
Club de vol à voile : Les Planeurs de Mézières
Localisation : Ingré près d'Orléans

Message par Falke » jeu. 17 juil. 2014, 22:28

Merci Jean-Pierre Merci Jean-Pierre Merci Jean-Pierre Merci Jean-Pierre Merci Jean-Pierre Merci Jean-Pierre Merci Jean-Pierre Merci Jean-Pierre Merci Jean-Pierre .... jusqu'à 1000 et même au delà.
Guy
Image
Espèrez le meilleur, attendez vous au pire et prenez ce qui vient

Avatar du membre
Memphis
Modérateur
Messages : 1224
Enregistré le : jeu. 26 nov. 2009, 20:14
Pays (Country) : France
CN : DGL
Club de vol à voile : Condorsim.fr
Localisation : Châteauroux

Message par Memphis » jeu. 17 juil. 2014, 22:48

:yeah:
Un grand merci Jean-Pierre.
ImageImage

Pluvio-anémomètre: instrument permettant de ne pas confondre vitesse et précipitation :mrgreen:

Avatar du membre
sico 41
Messages : 23
Enregistré le : sam. 09 mai 2009, 10:50
Pays (Country) : france
CN : A41
Club de vol à voile : condorsim.fr
Localisation : faverolles sur cher

Message par sico 41 » ven. 18 juil. 2014, 01:11

Merci jean-pierre.

:top:

jf
Image

Avatar du membre
Marc
Administrateur
Messages : 1272
Enregistré le : lun. 29 déc. 2008, 08:58
Pays (Country) : Belgique
CN : BLA
Club de vol à voile : condorsim.fr
Localisation : Nassogne
Contact :

Message par Marc » ven. 18 juil. 2014, 05:54

Merci Jean-Pierre pour ce programme très apprécié :bravo: \:D/

Marc
Marc

Avatar du membre
major98
Utilisateur
Messages : 716
Enregistré le : sam. 12 janv. 2008, 00:26
Pays (Country) : Aucun

Message par major98 » ven. 18 juil. 2014, 07:23

Merci Jean-Pierre :bravo:
François
ImageImage
Condor 1.1.5 MSI B75MA-P45 - Intel 3.4Ghz- 8Go ram - Nvidia 630GT 2Go - 24"+22" TFT - 1Ta SATA3, 1 Ta SATA2 - Seven 64bit - Saitek cyborg EVO - Saitek Pro Flight Rudder Pedals - TrackIR 4 pro

Avatar du membre
canastel9g
Administrateur
Messages : 1967
Enregistré le : lun. 22 oct. 2007, 13:35
Pays (Country) : France
CN : GJ
Club de vol à voile : Condorsim.fr
Localisation : Agen 47

Message par canastel9g » ven. 18 juil. 2014, 13:56

Merci Jean-Pierre :wink:
Image

Avatar du membre
Goofy
Légende Vivante des Forums
Messages : 1949
Enregistré le : sam. 01 sept. 2007, 04:27
Pays (Country) : France
CN : JP1
Localisation : (05) - Près de Gap-Tallard (LFNA)
Contact :

Message par Goofy » ven. 18 juil. 2014, 17:22

De rien les Amis, c'est normal ;)

Répondre

Retourner vers « Support forum »